Notice: Undefined variable: cat in /home/mtu/public_html/faq-test.php on line 63
Question:

Upgrading from older versions to the latest version.

Answer:

You need to purchase the product upgrades.  This will give you new RegCodes and the current software.  You don't need the older versions installed, as MTU programs are full installs.